Nokogiri 1.10.0

These docs were generated by RubyDocs.org.