Nokogiri 1.10.9

These docs were generated by RubyDocs.org.