Ruby 2.6.5

These docs were generated by RubyDocs.org.