Ruby 2.5.5

These docs were generated by RubyDocs.org.