Ruby 2.7.0-rc1

These docs were generated by RubyDocs.org.