Ruby 2.6.1

These docs were generated by RubyDocs.org.